	<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" />

<title>Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 & Reboot Plans | The Hot Zone</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://thehotzoneusa.com/wp-content/themes/thehotzone/style.css" />
<link rel="pingback" href="https://thehotzoneusa.com/xmlrpc.php" />
<script type="text/javascript"><!--//--><![CDATA[//><!--

sfHover = function() {
	var sfEls = document.getElementById("nav").getElementsByTagName("LI");
	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]></script>
			<script type="text/javascript">
				var piereg_pass_str_meter_string = new Array(
															 'Strength Indicator',
															 'Very weak',
															 'Weak',
															 'Medium',
															 'Strong',
															 'Mismatch'
															 );
				
				var piereg_validation_engn = new Array(
													 'none',
													 '* This field is required',
													 '* Please select an option',
													 '* This checkbox is required',
													 '* Both date range fields are required',
													 '* Field must equal test',
													 '* Invalid ',
													 'Date Range',
													 'Date Time Range',
													 '* Minimum ',
													 ' characters required',
													 '* Maximum ',
													 ' characters allowed',
													 '* You must fill one of the following fields',
													 '* Minimum value is ',
													 '* Date prior to ',
													 '* Date past ',
													 ' options allowed',
													 '* Please select ',
													 ' options',
													 '* Fields do not match',
													 '* Invalid credit card number',
													 '* Invalid phone number',
													 '* Allowed Format (xxx) xxx-xxxx',
													 '* Minimum 10 Digits starting with Country Code',
													 '* Invalid email address',
													 '* Not a valid integer',
													 '* Invalid number',
													 '* Invalid month',
													 '* Invalid day',
													 '* Invalid year',
													 '* Invalid file extension',
													 '* Invalid date, must be in YYYY-MM-DD format',
													 '* Invalid IP address',
													 '* Invalid URL',
													 '* Numbers only',
													 '* Letters only',
													 '* No special characters allowed',
													 '* This user is already taken',
													 '* Validating, please wait',
													 '* This username is available',
													 '* This user is already taken',
													 '* Validating, please wait',
													 '* This name is already taken',
													 '* This name is available',
													 '* Validating, please wait',
													 '* This name is already taken',
													 '* Please input HELLO',
													 '* Invalid Date',
													 '* Invalid Date or Date Format',
													 'Expected Format: ',
													 'mm/dd/yyyy hh:mm:ss AM|PM or ',
													 'yyyy-mm-dd hh:mm:ss AM|PM',
													 '* Invalid Username',
													 '* Invalid File',
													 '* Maximum value is ',
													 '* Alphabetic Letters only'
													 );
			</script>
						<script type="text/javascript">
				var piereg_current_date		= '2021';
				var piereg_startingDate		= '1901';
				var piereg_endingDate		= '2016';
			</script>
			
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Jackee Harry opens up about &quot;Days Of Our Lives&quot; on The Hot Zone!" />

<meta name="keywords"  content="days of our lives,jackee harry,nbc,blazing topics,entertainment,entertainment news" />

<link rel="canonical" href="https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/" />
<meta property="og:title" content="Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &amp; Reboot Plans" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/" />
<meta property="og:image" content="https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2.png" />
<meta property="og:site_name" content="The Hot Zone" />
<meta property="og:description" content="Jackee Harry opens up about &quot;Days Of Our Lives&quot; on The Hot Zone!" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &amp; Reboot Plans" />
<meta name="twitter:description" content="Jackee Harry opens up about &quot;Days Of Our Lives&quot; on The Hot Zone!" />
<meta name="twitter:image" content="https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2.png" />
<meta itemprop="image" content="https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hot Zone &raquo; Feed" href="https://thehotzoneusa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hot Zone &raquo; Comments Feed" href="https://thehotzoneusa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hot Zone &raquo; Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans Comments Feed" href="https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thehotzoneusa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedmail_css-css'  href='https://thehotzoneusa.com/wp-content/plugins/wp-feedmail/css/wp-feedmail-style.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='ch_css_base-css'  href='https://thehotzoneusa.com/wp-content/plugins/contesthopper/css/ch_base.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-shortcode-css'  href='https://thehotzoneusa.com/wp-content/plugins/the-gallery-shortcode/css/gallery.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-pagination-css'  href='https://thehotzoneusa.com/wp-content/plugins/the-gallery-shortcode/css/pagination.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thehotzoneusa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thehotzoneusa.com/wp-content/plugins/displet-pop/style.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://thehotzoneusa.com/wp-content/plugins/fancybox-plus/fancybox/jquery.fancybox-1.3.4.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox_plus-css'  href='https://thehotzoneusa.com/wp-content/plugins/fancybox-plus/css/style.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pie_front_css-css'  href='https://thehotzoneusa.com/wp-content/plugins/pie-register/css/front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pie_validation_css-css'  href='https://thehotzoneusa.com/wp-content/plugins/pie-register/css/validation.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://thehotzoneusa.com/wp-content/plugins/share-this/css/style.css?ver=4.8.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thehotzoneusa.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thehotzoneusa.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fbSEOStylesheet-css'  href='https://thehotzoneusa.com/wp-content/plugins/seo-facebook-comments/assets/fbseo-style.css?ver=4.8.15' type='text/css' media='all' />
<!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/wp-feedmail/js/wp-feedmail-script.js?ver=4.8.15'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/displet-pop/jquery.cookie.js?ver=4.8.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"hash":"ac28fac65f1404f2c9f534f8674406f6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/en-spam/en-spam.js?ver=4.8.15'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/fancybox-plus/js/jquery.metadata.pack.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/fancybox-plus/fancybox/jquery.easing-1.3.pack.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/fancybox-plus/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/fancybox-plus/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.0.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/pie-register/js/datepicker.js?ver=2.0'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/pie-register/js/piereg_validation.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/thehotzoneusa.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/pie-register/js/pie_password_checker.js?ver=2.0'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://thehotzoneusa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thehotzoneusa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thehotzoneusa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Actress Cherie Johnson Talks Reboot of 80&#8217;s TV Show Punky Brewster on Peacock TV &#038; Family Matters' href='https://thehotzoneusa.com/blazing-topics/actress-cherie-johnson-talks-reboot-of-80s-tv-show-punky-brewster-on-peacock-tv-family-matters/' />
<link rel='next' title='Actress Meagan Good Discusses Her Career, New Movies &#038; Her Worst Kiss On Screen' href='https://thehotzoneusa.com/blazing-topics/actress-meagan-good-discusses-her-career-new-movies-her-worst-kiss-on-screen/' />
<meta name="generator" content="WordPress 4.8.15" />
<link rel='shortlink' href='https://thehotzoneusa.com/?p=102199' />
<link rel="alternate" type="application/json+oembed" href="https://thehotzoneusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehotzoneusa.com%2Fblazing-topics%2Factress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thehotzoneusa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthehotzoneusa.com%2Fblazing-topics%2Factress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script>
// Start allowance of jQuery to $ shortcut
jQuery(document).ready(function($){

	// Open and close popup, session management
			$('#displetpop .close a, #displetpop .shadow').click(function(){
			hideDispletPop();
		});
		function displetPop(){
		$('#displetpop').show();
		$('body').addClass('displetpop');
		$.cookie('displetpop_recentpop','yes', {expires:30, path:'/'});
	}
	// Gravity forms confirmation
	$(document).bind('gform_confirmation_loaded', function(){
    	setTimeout(hideDispletPop,2000);
	});
	var displetpoppathhome = '1';
	var displetpoppath1 = 'https://thehotzoneusa.com/';
	var displetpoppath2 = '';
	var displetpoppath3 = '';
	if (displetpoppathhome == '1' || displetpoppath1 != '' || displetpoppath2 != '' || displetpoppath3 != '') {
		var urlmatch = 'no';
	}
	else{
		var urlmatch = 'yes';
	}
	if (displetpoppathhome=='1'){
		if('' == '1') {
			urlmatch = 'yes';
		}
	}
	if (displetpoppath1!=''){
		if(window.location.href.indexOf(displetpoppath1) > -1) {
			urlmatch = 'yes';
		}
	}
	if (displetpoppath2!=''){
		if(window.location.href.indexOf(displetpoppath2) > -1) {
			urlmatch = 'yes';
		}
	}
	if (displetpoppath3!=''){
		if(window.location.href.indexOf(displetpoppath3) > -1) {
			urlmatch = 'yes';
		}
	}
	if ((($.cookie('displetpop_recentpop', {path:'/'}) != 'yes' && '1' >= '1') || ('' == '1' && '' == '1')) && urlmatch != 'no'){
		window.setTimeout(displetPop, 1000);	
	}
	
// Ends allowance of jQuery to $ shortcut
});
function hideDispletPop() {
	jQuery('#displetpop').hide();
	jQuery('body').removeClass('displetpop');
}
function displetpopCheckSubmissionSuccess(i){
	// CF7 confirmation
    if (jQuery('#displetpop .wpcf7-response-output').hasClass('wpcf7-mail-sent-ok')) {
    	setTimeout(hideDispletPop,2000);
    }
    else if (i < 10){
		setTimeout(function(){
			i++;
			displetpopCheckSubmissionSuccess(i);
		},2000);	
    }
}
</script>


<!-- Fancybox Plus Plugin 1.0.1 -->
<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery("a.fancyboxgroup").fancybox({
					'transitionIn'	:	'fade',
					'transitionOut'	:	'fade',
					'speedIn'			:	300, 
					'speedOut'		:	300, 
					'opacity'			: 	true,
					'titleShow'		:	true,
					'titlePosition'	:	'outside',
					'overlayColor'	: 	'#060606',
					'overlayOpacity'	:	0.8,
					'overlayShow'		:	true

				});
				
				jQuery("a.fancyboxiframe").fancybox({
					'transitionIn'	:	'fade',
					'transitionOut'	:	'fade',
					'speedIn'			:	300, 
					'speedOut'		:	300, 
					'opacity'			: 	true,
					'titleShow'		:	true,
					'titlePosition'	:	'outside',
					'overlayShow'		:	true,
					'type'			:	'iframe'
				});
				
				jQuery("a.fancyboxflash").fancybox({
					'transitionIn'	:	'fade',
					'transitionOut'	:	'fade',
					'speedIn'			:	300, 
					'speedOut'		:	300, 
					'opacity'			: 	true,
					'titleShow'		:	true,
					'titlePosition'	:	'outside',
					'overlayShow'		:	true,
					'type'			:	'flash'
				});
			});
		</script>
<!-- Fancybox Plus Plugin 1.0.1 -->
<link rel='image_src' href='https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2-200x200.png' />
			<script type="text/javascript">
				var ajaxurl 				= 'https://thehotzoneusa.com/wp-admin/admin-ajax.php';
			</script>
			<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"90c61721-d919-435a-9152-3b87729752fc"});var st_type="wordpress4.2.2";</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style><!--[if lt IE 7]>
	<link href="https://thehotzoneusa.com/wp-content/themes/thehotzone/ie_style.css" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://thehotzoneusa.com/wp-content/themes/thehotzone/js/ie_png.js"></script>
	<script type="text/javascript">
	   ie_png.fix('.png, .menu li a, .corner-top-left, .corner-top-right, .corner-bot-left, .corner-bot-right, .tail-top, .tail-bot, .box-content');
	</script>
<![endif]-->
<style type="text/css" media="screen">
	html { margin-top: 0px !important; }
	* html body { margin-top: 0px !important; }
</style> 
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</head>
<body data-rsssl=1>   
<div id="wrapper">
	<!-- header -->
	<div id="header">
		<div class="top">
			<div class="sf-menu-wrapper group"><ul id="menu-header-menu-1" class="toplinks"><li id="menu-item-25" class="menu-item-first menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://thehotzoneusa.com/about-us/"><span>About Us</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://thehotzoneusa.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://thehotzoneusa.com/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-22" class="menu-item-last menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://thehotzoneusa.com/jobs/"><span>Jobs</span></a></li>
</ul></div>		</div>
		<div class="header_main">
			<div class="logo"><a href="https://thehotzoneusa.com" title="The Hot Zone"><img src="https://thehotzoneusa.com/wp-content/themes/thehotzone/images/logo.png" alt="The Hot Zone" width="250" class="png"></a></div>
			<div class="header_right">
				<div class="banner_add">
					<ul style="list-style:none; margin:0; padding:0; "><li id="text-16" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3202248152161693"
     data-ad-slot="7990151779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li></ul>
				</div>
				<div class="social_icons">
					<ul style="list-style:none; margin:0; padding:0; "><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><ul>
<li>Follow Us :</li>
<li><a href="http://www.facebook.com/thehotzoneusa" title="Facebok" target="_blank"><img src="https://thehotzoneusa.com/wp-content/themes/thehotzone/images/facebook.png" alt="Facebok" class="png"></a></li>
<li><a href="http://www.twitter.com/thehotzoneusa" target="_blank" title="Twitter"><img src="https://thehotzoneusa.com/wp-content/themes/thehotzone/images/twitter.png" alt="Twitter" class="png"></a></li>
<li><a href="https://www.instagram.com/thehotzoneusa/ " target="_blank" title="Instagram"><img src="https://thehotzoneusa.com/wp-content/themes/thehotzone/images/instagram.png"
alt="Instagram" class="png"></a></li>
<li><a href="https://www.youtube.com/channel/UCBKZfvRhqllD1ukBQioV_DQ" target="_blank" title="YouTube"><img src="https://thehotzoneusa.com/wp-content/uploads/2014/06/youtube.png"
alt="YouTube" class="png"></a></li>
</ul>
</div>
		</li><li id="search-2" class="widget-container widget_search"><div id="search">
			<form method="get" id="searchform" class="searchform"  action="https://thehotzoneusa.com" >
				<input id="s" type="text" name="s" class="search_field"  value="Search" onfocus="if (this.value == 'Search') this.value = '';" onblur="if (this.value == '') this.value = 'Search';" />
			<input id="searchsubmit" type="submit" value="" class="search_btn" />
			</form>
</div>
</li></ul>
 					<div class="signup"><a href="https://thehotzoneusa.com/wp-login.php?action=register" title="Sign Up"><img src="https://thehotzoneusa.com/wp-content/themes/thehotzone/images/bullet2.png" alt="bullet" class="png">Sign Up</a></div>
				</div>
			</div>	
		<div class="headermenu_container">
			<div class="sf-menu-wrapper group"><ul id="menu-header-menu-2" class="topnav"><li id="menu-item-95898" class="menu-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95898"><a href="https://thehotzoneusa.com/"><span>Home</span></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145"><a href="https://thehotzoneusa.com/category/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-4787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4787"><a href="https://thehotzoneusa.com/category/music/"><span>Music</span></a></li>
<li id="menu-item-97879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97879"><a href="https://thehotzoneusa.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://thehotzoneusa.com/category/news/"><span>News</span></a></li>
<li id="menu-item-27764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27764"><a href="https://thehotzoneusa.com/category/giveaways/"><span>Giveaways</span></a></li>
<li id="menu-item-57423" class="menu-item-last menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57423"><a href="https://thehotzoneusa.com/category/events/"><span>Events</span></a></li>
</ul></div>		</div>	      	    			  			</div>
	</div><!-- header -->
	<!-- Container -->
	<div id="container">
		<div class="container_bg">
			<!-- contentarea -->
			<div id="contentarea">
				<div id="content" role="main">
					

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://thehotzoneusa.com/blazing-topics/actress-cherie-johnson-talks-reboot-of-80s-tv-show-punky-brewster-on-peacock-tv-family-matters/" rel="prev"><span class="meta-nav">&larr;</span> Actress Cherie Johnson Talks Reboot of 80&#8217;s TV Show Punky Brewster on Peacock TV &#038; Family Matters</a></div>
					<div class="nav-next"><a href="https://thehotzoneusa.com/blazing-topics/actress-meagan-good-discusses-her-career-new-movies-her-worst-kiss-on-screen/" rel="next">Actress Meagan Good Discusses Her Career, New Movies &#038; Her Worst Kiss On Screen <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-102199" class="post-102199 post type-post status-publish format-standard has-post-thumbnail hentry category-blazing-topics category-entertainment category-entertainment-news tag-days-of-our-lives tag-jackee-harry tag-nbc">
					<h2 class="entry-title">Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans</h2>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/" title="11:34 am" rel="bookmark"><span class="entry-date">March 2, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://thehotzoneusa.com/author/jalen-briggs/" title="View all posts by Jalen Briggs">Jalen Briggs</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<div id="attachment_102201" style="width: 696px" class="wp-caption alignnone"><img class="size-full wp-image-102201" src="https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2.png" alt="" width="686" height="389" srcset="https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2.png 686w, https://thehotzoneusa.com/wp-content/uploads/2021/03/jackee-harry-2-300x170.png 300w" sizes="(max-width: 686px) 100vw, 686px" /><p class="wp-caption-text">Photo Credit: NBC</p></div>
<p>Actress Jackée Harry has had many television and movie roles over the years. Two of her most known sitcom roles being Lisa Landry in &#8220;Sister Sister&#8221; and Sandra in the hit &#8220;227&#8221; but, her latest may be one of the best yet. Harry just made her debut on &#8220;Days of Our Lives&#8221; playing a new and exciting character, Paulina Price. After celebrating their 55th anniversary last November, &#8220;Days Of Our Lives&#8221; is NBC’S longest running drama series with over 14,000 episodes. We know Jackée will make sure to keep that drama going. &#8220;Days of Our Lives&#8221; airs weekdays from 12pm EST on NBC. Jackée is a beloved household name in black culture with all that and more in this new Hot Zone interview.</p>
<p><strong>Actress Jackée Harry in The Hot Zone With Host Jason Robinson</strong></p>
<p><iframe src="https://www.youtube.com/embed/8UGBnw3Ehys" width="630" height="350" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p class="no-break"><span class='st_facebook_hcount' st_title='Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans' st_url='https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/'></span><span class='st_twitter_hcount' st_title='Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans' st_url='https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/'></span><span class='st_email_hcount' st_title='Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans' st_url='https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/'></span><span class='st_sharethis_hcount' st_title='Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans' st_url='https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/'></span><span class='st_fblike_hcount' st_title='Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans' st_url='https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/'></span><span class='st_plusone_hcount' st_title='Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans' st_url='https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/'></span></p>											</div><!-- .entry-content -->

					
					<div class="entry-utility">
						This entry was posted in <a href="https://thehotzoneusa.com/category/blazing-topics/" rel="category tag">Blazing Topics</a>, <a href="https://thehotzoneusa.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://thehotzoneusa.com/category/entertainment-news/" rel="category tag">Entertainment News</a> and tagged <a href="https://thehotzoneusa.com/tag/days-of-our-lives/" rel="tag">Days Of Our Lives</a>, <a href="https://thehotzoneusa.com/tag/jackee-harry/" rel="tag">jackee harry</a>, <a href="https://thehotzoneusa.com/tag/nbc/" rel="tag">NBC</a>. Bookmark the <a href="https://thehotzoneusa.com/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/" title="Permalink to Actress Jackee Harry Talks Days of Our Lives, Worries Being Typecast As Sandra on 227 &#038; Reboot Plans" rel="bookmark">permalink</a>.												
					</div><!-- .entry-utility -->
					
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://thehotzoneusa.com/blazing-topics/actress-cherie-johnson-talks-reboot-of-80s-tv-show-punky-brewster-on-peacock-tv-family-matters/" rel="prev"><span class="meta-nav">&larr;</span> Actress Cherie Johnson Talks Reboot of 80&#8217;s TV Show Punky Brewster on Peacock TV &#038; Family Matters</a></div>
					<div class="nav-next"><a href="https://thehotzoneusa.com/blazing-topics/actress-meagan-good-discusses-her-career-new-movies-her-worst-kiss-on-screen/" rel="next">Actress Meagan Good Discusses Her Career, New Movies &#038; Her Worst Kiss On Screen <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->
				You are not authorized to see this part<div id="fbSEOComments" style="width:500px">Please, insert a valid <a href='https://thehotzoneusa.com/wp-admin/options-general.php?page=fbseocomments' style='color: #c00;'>App ID</a>otherwise your plugin won't work.</div>
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thehotzoneusa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment-0e5358554666d007f7acd4c0b" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea name="comment" rows="1" cols="1" style="display:none"></textarea></p><input type="hidden" name="comment-replaced" value="true" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4d7d1a71b" /></p><p style="display:none;"><input type="text" name="nxts" value="1614816811" /><input type="text" name="nxts_signed" value="efd364070f02cf334f0fba3aee9396c275cb30cc" /><input type="text" name="87e03a4f379548202d332c6852b8" value="" /><input type="text" name="f7ed41ae7fd5059b045e9fb51d" value="e76b3a51077" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				

				</div><!-- #content -->
			</div><!-- contentarea -->
			<!-- rightcoln -->
			<div id="rightcoln">
				
		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="allvideogallery-2" class="widget-container allvideogallery"><h3 class="widget-title"><span>New Videos</span></h3><style type="text/css">#avs_widget_gallery .avs_thumb {
	border-bottom:1px solid #E7E7E7;
	margin:0px;
	padding:7px;
	float:left;
	width:99%;
}
#avs_widget_gallery a {
	text-decoration:none;
}
#avs_widget_gallery .avs_thumb:hover {
	background-color:#F1F1F1;
}
#avs_widget_gallery .avs_thumb .left {
	float:left;
}
#avs_widget_gallery .avs_thumb .right {
	width:80px;
	margin-left:5px;
	float:left;
}
#avs_widget_gallery .avs_thumb .arrow {
	position:absolute;
	opacity:0.5;
	filter:alpha(opacity=50);
}
#avs_widget_gallery .avs_thumb .title {
	display:block;
	font-size:12px;
	color:#444;
}
#avs_widget_gallery .avs_thumb .hits {
	display:block;
	font-size:10px;
	color:#777;
}
#avs_widget_gallery .more {
	border-bottom:1px solid #E7E7E7;	
	padding:7px;
	width:99%;
	text-align:center;
}
#avs_widget_gallery .more a {
	width:32px;
}</style><div id="avs_widget_gallery"><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=new-videos&sort=latest&slg=par-city"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/qcnCO7fdyDQ/1.jpg" width="170" height="120" title="Par-City" border="0" /></div><div class="right"><span class="title">Par-City</span><span class="hits"><strong>No. of Hits : </strong>9222</span></div></a></div><div style="clear:both"></div><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=new-videos&sort=latest&slg=no-panty"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/ABb4gQlBtPw/1.jpg" width="170" height="120" title="Joell Ortiz, Nitty Scott, MC and Bodega Bamz as No Panty" border="0" /></div><div class="right"><span class="title">Joell Ortiz, Nitty Scott, MC and Bodega Bamz as No Panty</span><span class="hits"><strong>No. of Hits : </strong>7279</span></div></a></div><div style="clear:both"></div><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=new-videos&sort=latest&slg=lady-gaga-perfect-illusion"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/Xn599R0ZBwg/1.jpg" width="170" height="120" title="Lady Gaga - Perfect Illusion" border="0" /></div><div class="right"><span class="title">Lady Gaga - Perfect Illusion</span><span class="hits"><strong>No. of Hits : </strong>7076</span></div></a></div><div style="clear:both"></div><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=new-videos&sort=latest&slg=dj-khaled-nas-album-done-featuring-nas"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/zQhy9eE8MBg/1.jpg" width="170" height="120" title="Nas Album Done" border="0" /></div><div class="right"><span class="title">Nas Album Done</span><span class="hits"><strong>No. of Hits : </strong>9377</span></div></a></div><div style="clear:both"></div><div class="more"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=new-videos&sort=latest">more...</a></div></div></li><li id="text-13" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Ad 9.3.15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3202248152161693"
     data-ad-slot="3261362171"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</li><li id="text-6" class="widget-container widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Ad 4.8.14 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3202248152161693"
     data-ad-slot="6846178578"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</li><li id="facebooklikebox-4" class="widget-container widget_FacebookLikeBox"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/TheHotZoneUsa" width="300" show_faces="true" border_color="AAAAAA" stream="false" header="true"></fb:like-box></li><li id="allvideogallery-5" class="widget-container allvideogallery"><h3 class="widget-title"><span>Hottest Videos</span></h3><style type="text/css">#avs_widget_gallery .avs_thumb {
	border-bottom:1px solid #E7E7E7;
	margin:0px;
	padding:7px;
	float:left;
	width:99%;
}
#avs_widget_gallery a {
	text-decoration:none;
}
#avs_widget_gallery .avs_thumb:hover {
	background-color:#F1F1F1;
}
#avs_widget_gallery .avs_thumb .left {
	float:left;
}
#avs_widget_gallery .avs_thumb .right {
	width:80px;
	margin-left:5px;
	float:left;
}
#avs_widget_gallery .avs_thumb .arrow {
	position:absolute;
	opacity:0.5;
	filter:alpha(opacity=50);
}
#avs_widget_gallery .avs_thumb .title {
	display:block;
	font-size:12px;
	color:#444;
}
#avs_widget_gallery .avs_thumb .hits {
	display:block;
	font-size:10px;
	color:#777;
}
#avs_widget_gallery .more {
	border-bottom:1px solid #E7E7E7;	
	padding:7px;
	width:99%;
	text-align:center;
}
#avs_widget_gallery .more a {
	width:32px;
}</style><div id="avs_widget_gallery"><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=hottest-videos&sort=latest&slg=2pac-i-get-around"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/YqJAnQTwmJs/1.jpg" width="170" height="120" title="2Pac" border="0" /></div><div class="right"><span class="title">2Pac</span><span class="hits"><strong>No. of Hits : </strong>23975</span></div></a></div><div style="clear:both"></div><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=hottest-videos&sort=latest&slg=beyonce-sorry"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/QxsmWxxouIM/1.jpg" width="170" height="120" title="Beyoncé - Sorry" border="0" /></div><div class="right"><span class="title">Beyoncé - Sorry</span><span class="hits"><strong>No. of Hits : </strong>20324</span></div></a></div><div style="clear:both"></div><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=hottest-videos&sort=latest&slg=michael-jackson-billie-jean"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/Zi_XLOBDo_Y/1.jpg" width="170" height="120" title="Michael Jackson - Billie Jean" border="0" /></div><div class="right"><span class="title">Michael Jackson - Billie Jean</span><span class="hits"><strong>No. of Hits : </strong>13127</span></div></a></div><div style="clear:both"></div><div class="avs_thumb"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=hottest-videos&sort=latest&slg=aaliyah"><div class="left" style="width:170px; height:120px;"><img class="arrow" src="https://thehotzoneusa.com/wp-content/plugins/all-video-gallery/assets/play.gif" style="margin-left:70px; margin-top:47px" border="0" /><img class="image" src="https://img.youtube.com/vi/kjDM0Fz5ccU/1.jpg" width="170" height="120" title="Aaliyah- Are You That Somebody" border="0" /></div><div class="right"><span class="title">Aaliyah- Are You That Somebody</span><span class="hits"><strong>No. of Hits : </strong>21482</span></div></a></div><div style="clear:both"></div><div class="more"><a href="https://thehotzoneusa.com/in-the-hot-zone/?catid=hottest-videos&sort=latest">more...</a></div></div></li>			</ul>
		</div><!-- #primary .widget-area -->

				<!-- <ul style="list-style:none; margin:0; padding:0; "> </ul> -->
 				 <ul style="list-style:none; margin:0; padding:0; "><li id="facebooklikebox-3" class="widget-container widget_FacebookLikeBox"><h3 class="widget-title1"> </h3><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/TheHotZoneUsa" width="300" show_faces="true" border_color="AAAAAA" stream="false" header="true"></fb:like-box></li></ul>
			</div><!-- rightcoln -->
			<!-- panel -->
			<!-- <div id="panel">
			</div> --><!-- panel -->
		</div>
	</div><!-- Container -->
		<!-- footer -->

	<div id="footer">

		<div class="footer_orange_bar_top"><img src="https://thehotzoneusa.com/wp-content/themes/thehotzone/images/footer-black-bar.jpg" alt=""></div>

		<div class="footer_main">

			<div class="footer_inner">

				

				<div class="footernav_holder">

					<div id="footer-nav-wrapper" class="group"><ul id="menu-footer-menu-1" class="footernav"><li id="menu-item-95908" class="menu-item-first menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95908"><a href="https://thehotzoneusa.com/">Home</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142"><a href="https://thehotzoneusa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4806"><a href="https://thehotzoneusa.com/category/music/">Music</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://thehotzoneusa.com/category/news/">News</a></li>
<li id="menu-item-2445" class="menu-item-last menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2445"><a href="https://thehotzoneusa.com/category/giveaways/">Giveaways</a></li>
</ul></div>
					<div id="footer-nav-wrapper" class="group"><ul id="menu-footer-menu-2" class="footernav2"><li id="menu-item-39" class="menu-item-first menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://thehotzoneusa.com/about-us/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://thehotzoneusa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://thehotzoneusa.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item-last menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://thehotzoneusa.com/jobs/">Jobs</a></li>
</ul></div>
					<ul style="list-style:none; margin:0; padding:0; "><li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p>Copyright 2021 info@thehotzoneusa.com</p>
</div>
		</li></ul>

				</div>

			</div>

		</div>

		<div class="footer_orange_bar"></div>

	</div><!-- footer -->
	

</div>	

<!-- ngg_resource_manager_marker --><!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-admin/js/password-strength-meter.min.js?ver=4.8.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thehotzoneusa.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://thehotzoneusa.com/wp-includes/js/wp-embed.min.js?ver=4.8.15'></script>
			<link href='https://fonts.googleapis.com/css?family=Arvo:700' rel='stylesheet' type='text/css'>
			<link href='https://fonts.googleapis.com/css?family=Exo:600,700' rel='stylesheet' type='text/css'>
			<style>
			body #displetpop *{
				margin:0;
				padding:0;
				border:0;
			}
			#displetpop{
				text-align: left;
			}
			#displetpop .shadow{
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/shadow.png') 0px 0px repeat;
			}
			#displetpop .popup{
				width: 600px;
			}
			#displetpop .popupinner{
				padding-bottom: 27px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/back.png') 0px 0px repeat;
				overflow: hidden;
			}
			#displetpop .tit{
				padding: 31px 30px;
				line-height: 40px;
				font-size: 30px;
				color: #141414;
				font-family: 'Arvo', serif;
				font-weight: bold;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/titback.png') 0px 0px repeat;
			}
			#displetpop .subtit{
				font-size: 16px;
				line-height: 20px;
				color: #fff;
				font-weight: bold;
				font-family: 'Exo', sans-serif;
				text-shadow: 0px 1px 2px #111;
				text-align: center;
				text-transform: uppercase;
				border: 1px solid #e82c35;
				border-bottom: 0;
				padding-left: 29px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/subtitleft.png') 0px 0px repeat-y;
			}
			#displetpop .subtit .inner{
				padding-right: 29px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/subtitright.png') right 0px repeat-y;
			}
			#displetpop .subtit .inner2{
				padding: 14px 0px;
				background-color: #db1f26;
			}
			#displetpop .form{
				padding: 0px 20px 0px 30px;
				color: #fff;
			}
			#displetpop .description{
				padding: 25px 10px 16px 0px;
				font-size: 15px;
				line-height: 18px;
				font-family: 'Exo', serif;
				color: #fff;
				font-weight: 600;
				text-shadow: 0px 1px 2px #333;
			}
			#displetpop input, #displetpop select, #displetpop textarea{
				float: left;
				margin: 0 10px 10px 0;
				border: 4px solid #4f4f4f;
				outline: 1px solid #9c9c9c;
				background-color: #fff;
				font-size: 13px;
				color: #1c1c1c;
				font-family: 'Arial', sans-serif;
			}
			#displetpop ::-webkit-input-placeholder {
			    color: #1c1c1c;
			}
			#displetpop :-moz-placeholder {
			    color: #1c1c1c;
			}
			#displetpop input{
				height: 30px;
				line-height: 30px;
				padding: 0px 5px;
				width: 195px;
			}
			#displetpop select{
				height: 40px;
				line-height: 26px;
				padding: 1px 1px 1px 5px;
				width: 215px;
			}
			#displetpop textarea{
				padding: 5px;
				line-height: 18px;
			}
			#displetpop input[type="submit"]{
				cursor: pointer;
				border:0;
				outline:0;
				width: 88px;
				height: 33px;
				line-height: 33px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/submit.png') 0px 0px no-repeat;
				text-indent: -9999px;
				box-shadow: 0px 5px 10px #333;
			}
			#displetpop input[type="submit"]:hover{
				box-shadow: 0px 5px 10px #111;
			}
			#displetpop .gform_wrapper ul li.gfield, #displetpop .gform_wrapper .gform_footer{
				clear: none;
			}
			#displetpop .gform_wrapper .gform_footer, #displetpop .gform_wrapper, #displetpop .form_list li, #displetpop .gform_wrapper li{
				margin:0 !important;
				padding:0 !important;
			}
			#displetpop .gform_wrapper li{
				float: left;
			}
			#displetpop .gform_wrapper{
				max-width:100%;
			}
			#displetpop .gform_wrapper .gfield_label{
				margin-right: 430px;
			}
			#displetpop .privacy{
				margin-top: 7px;
				padding: 0px 30px;
				font-size: 11px;
				line-height: 14px;
				color: #fff;
				font-family: 'Arial', sans-serif;
				text-shadow: 0px 1px 2px #333;
			}
			#displetpop .close{
				position: absolute;
				top: 0px;
				right: 19px;
				width: 18px;
				height: 37px;
				line-height: 37px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/close.png') 0px 0px no-repeat;
				text-indent: -9999px;
			}
			#displetpop .close a{
				display: block;
			}
			#displetpop .powered{
				display: block;
				position: absolute;
				bottom: -18px;
				left: 0px;
				width: 600px;
				height: 0px;
				line-height: 12px;
				text-align: center;
				font-size: 10px;
				color: #787878;
				font-family: 'Arial', sans-serif;
				text-shadow: 1px 1px 1px #000;
			}
			#displetpop .displet{
				margin-left: 5px;
				display: inline-block;
				height: 13px;
				line-height: 13px;
				text-indent: -9999px;
				width: 60px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/displet.png') 0px 0px no-repeat;
			}
			#displetpop .displet a{
				display: block;
			}
			</style>
			<div id="displetpop" style="display:none;">
		<div class="shadow"></div>
		<table class="inner">
			<!-- <tr></tr> -->
			<tr>
				<td>
					<div class="popup">
						<div class="popupinner">
							<center>
								<div class="tit">
									<div class="inner">
										<div class="inner2">
											Sign up										</div><!--// .inner2 -->
									</div><!--// .inner -->
								</div><!--// .tit -->
							</center>
							<div class="subtit">
								<div class="inner">
									<div class="inner2">
										Sign up Now to Receive the Latest Entertainment News!									</div><!--// .inner2 -->
								</div><!--// .inner -->
							</div><!--// .subtit -->
							<div class="form">
								<div class="description">
																	</div><!--// .description -->
											<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f50-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/blazing-topics/actress-jackee-harry-talks-days-of-our-lives-worries-being-typecast-as-sandra-on-227-reboot-plans/#wpcf7-f50-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="50" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f50-o1" />
<input type="hidden" name="_wpnonce" value="0381d4db2c" />
</div>
<div class="row"><span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Full Name" /></span></div>
<div class="row3"><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email" /></span></div>
<div class="row4"><input type="hidden" name="_wpcf7_captcha_challenge_captcha-886" value="327109986" /><img class="wpcf7-form-control wpcf7-captchac wpcf7-captcha-captcha-886" width="72" height="24" alt="captcha" src="https://thehotzoneusa.com/wp-content/uploads/wpcf7_captcha/327109986.png" /></div>
<div class="row2"><span class="wpcf7-form-control-wrap captcha-886"><input type="text" name="captcha-886" value="" size="40" class="wpcf7-form-control wpcf7-captchar" autocomplete="off" aria-invalid="false" placeholder="Enter the Text" /></span></div>
<div class="row1"><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
										<div class="clear"><!-- --></div>
							</div><!--// .form -->
							<div class="privacy">
								<div class="inner">
																	</div><!--// .inner -->
							</div><!--// .privacy -->
															<div class="close"><a href="javascript:void(0);" title="Close">[close]</a></div>
													</div><!--// .popupinner -->
						
					</div><!--// .popup -->
				</td>
			</tr>
			<!-- <tr></tr> -->
		</table>
	</div>
	
<!-- Powered by WPtouch: 4.3.14 --><div class="pieregWrapper" style="display:none;"><iframe id='CalendarControlIFrame' src='javascript:false;' frameBorder='0' scrolling='no'></iframe><div id='CalendarControl'></div></div><!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thehotzoneusa.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<style>
			body #displetpop *{
				margin:0;
				padding:0;
				border:0;
			}
			#displetpop{
				text-align: left;
			}
			#displetpop .shadow{
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/shadow.png') 0px 0px repeat;
			}
			#displetpop .popup{
				top:199px;
				width: 410px;
			}
			#displetpop .popupinner{
				padding-bottom: 0px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/back.png') 0px 0px repeat;
				overflow: hidden;
			}
			#displetpop .tit{
				padding: 5px 7px;
				line-height: 30px;
				font-size: 20px;
				color: #141414;
				font-family: 'Arvo', serif;
				font-weight: bold;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/titback.png') 0px 0px repeat;
			}
			#displetpop .subtit{
				font-size: 12px;
				line-height: 22px;
				color: #fff;
				font-weight: normal;
				font-family: 'Exo', sans-serif;
				text-shadow: 0px 1px 2px #111;
				text-align: center;
				text-transform: uppercase;
				border: 1px solid #e82c35;
				border-bottom: 0;
				padding-left: 15px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/subtitleft.png') 0px 0px repeat-y;
			}
			#displetpop .subtit .inner{
				padding-right: 15px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/subtitright.png') right 0px repeat-y;
			}
			#displetpop .subtit .inner2{
				padding: 5px 0px;
				background-color: #db1f26;
			}
			#displetpop .form{
				padding: 0px 10px 0 10px;
				color: #fff;
			}
			#displetpop .description{
				padding: 10px 10px 0px 0px;
				font-size: 14px;
				line-height: 12px;
				font-family: 'Exo', serif;
				color: #fff;
				font-weight: 400;
				text-shadow: 0px 1px 2px #333;
			}
			#displetpop input, #displetpop select, #displetpop textarea{
				float: left;
				margin: 0 10px 0px 0;
				border: 2px solid #4f4f4f;
				outline: 1px solid #9c9c9c;
				background-color: #fff;
				font-size: 13px;
				color: #1c1c1c;
				font-family: 'Arial', sans-serif;
			}
			#displetpop ::-webkit-input-placeholder {
			    color: #1c1c1c;
			}
			#displetpop :-moz-placeholder {
			    color: #1c1c1c;
			}
			#displetpop input{
				height: 29px;
				line-height: 29px;
				padding:0px;
				margin:0;
				width:170px;
			}
			#displetpop select{
				height: 40px;
				line-height: 26px;
				padding: 1px 1px 1px 5px;
				width: 215px;
			}
			#displetpop textarea{
				padding: 2px;
				line-height: 18px;
			}
			#displetpop input[type="submit"]{
				cursor: pointer;
				border:0;
				outline:0;
				width:88px;
				height:33px;
				line-height: 33px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/submit.png') 0px 0px no-repeat;
				text-indent: -9999px;
				box-shadow: 0px 5px 10px #333;
			}
			#displetpop input[type="submit"]:hover{
				box-shadow: 0px 5px 10px #111;
			}
			#displetpop .gform_wrapper ul li.gfield, #displetpop .gform_wrapper .gform_footer{
				clear: none;
			}
			#displetpop .gform_wrapper .gform_footer, #displetpop .gform_wrapper, #displetpop .form_list li, #displetpop .gform_wrapper li{
				margin:0 !important;
				padding:0 !important;
			}
			#displetpop .gform_wrapper li{
				float: left;
			}
			#displetpop .gform_wrapper{
				max-width:100%;
			}
			#displetpop .gform_wrapper .gfield_label{
				margin-right: 430px;
			}
			#displetpop .privacy{
				margin-top: 7px;
				padding: 0px 30px;
				font-size: 11px;
				line-height: 14px;
				color: #fff;
				font-family: 'Arial', sans-serif;
				text-shadow: 0px 1px 2px #333;
			}
			#displetpop .close{
				position: absolute;
				top: 0px;
				right: 19px;
				width: 18px;
				height: 37px;
				line-height: 37px;
				/*background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/close.png') 0px 0px no-repeat;*/
				background:transparent;
				text-indent: -9999px;
			}
			#displetpop .close a{
				display: block;
			}
			#displetpop .powered{
				display: block;
				position: absolute;
				bottom: -18px;
				left: 0px;
				width: 400px;
				height: 0px;
				line-height: 12px;
				text-align: center;
				font-size: 10px;
				color: #787878;
				font-family: 'Arial', sans-serif;
				text-shadow: 1px 1px 1px #000;
			}
			#displetpop .displet{
				margin-left: 5px;
				display: inline-block;
				height: 13px;
				line-height: 13px;
				text-indent: -9999px;
				width: 60px;
				background: url('https://thehotzoneusa.com/wp-content/plugins/displet-pop/images/red/displet.png') 0px 0px no-repeat;
			}
			#displetpop .displet a{
				display: block;
			}
			</style>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-CgTJ__whff10F"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-CgTJ__whff10F.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>

</html>